Thông báo

Collapse
No announcement yet.

MainBroad ASUS P5QPL-AM và P5QPL-CM kích chạy nhưng không lên hình ?

Collapse
X
  • Lọc
  • Giờ
  • Show
Clear All
new posts

  • MainBroad ASUS P5QPL-AM và P5QPL-CM kích chạy nhưng không lên hình ?

    Mình có MainBroad ASUS P5QPL-AM và P5QPL-CM kích 2 chân power trên main (nút power của máy) quạt CPU chạy, đèn mainbroad sáng nhưng không lên màn hình, lỗi này mình kiểm tra linh kiện nào ?

  • #2
    Lỗi này bạn cần có card test main để loạii trừ và khoan vùng Pan bệnh.
    Nếu khi quạt chạy sờ vào CPU xem có nóng không nếu nóng tì 50% cpu vẫn còn sống.
    Nếu Cpu còn sống mà không có hình thì có rất nhiều nguyên nhân:
    -Mất xung reset.
    -Lỗi bios
    -Lỗi Ram(Chung cho nguồn Ram ,trở tụ tín hiệu,v v.....)
    -Lỗi chíp set cầu bắc(ít xảy ra)
    Bạn thử cắm thử card màn hình ngoài vào.Nếu vẫn nên hình thì kiểm tra trở tụ tín hiệu VGA
    Nếu không nên thì chúc mừng bạn có cơ hội mua Main mới nhé!

    Comment


    • #3
      Trước hết bạn vệ sinh sạch châm RAM rồi cắm lại, ko được thì lặp lại 10 lần.
      Nhấn phím caps lock và num lock trên bàn phím xem đèn chỉ thị có sáng/tắt theo ko?

      Comment


      • #4
        có thử thay bộ nguồn chưa?
        Mãi đi tìm vàng.

        Comment


        • #5
          trường hợp này mình cững thử rồi nhưng không được

          Comment


          • #6
            Nguyên văn bởi dongtrien Xem bài viết
            trường hợp này mình cững thử rồi nhưng không được
            Tháo RAM ra vệ sinh sạch chân của nó, cắm đi cắm lại 20 lần (không bật nguồn). Cuối cùng bật nguồn lên và xem kết quả.

            Comment


            • #7
              Mình biết chính xác bị lỗi main, thay ram, đổi nguồn, đổi CPU,... các trường hợp này mình đã làm hết rồi

              Comment


              • #8
                Nguyên văn bởi dongtrien Xem bài viết
                Mình biết chính xác bị lỗi main, thay ram, đổi nguồn, đổi CPU,... các trường hợp này mình đã làm hết rồi
                Bạn đo xem có vcore chưa?

                Comment


                • #9
                  dây vcore vẫn đủ điện +12v, đèn trên main vẫn sáng chứng tỏ nguồn atx vẫn cấp đủ điện cho main, với lại các dây 24 chân mình kiểm tra vẫn đủ điện

                  Comment


                  • #10
                    Nguyên văn bởi dongtrien Xem bài viết
                    dây vcore vẫn đủ điện +12v, đèn trên main vẫn sáng chứng tỏ nguồn atx vẫn cấp đủ điện cho main, với lại các dây 24 chân mình kiểm tra vẫn đủ điện
                    Bạn ơi 12V là nguồn đầu vào, còn đầu ra chỉ > 1V thôi, đo ở cuộn dây (đầu cuộn dây phía gần CPU) í.

                    Comment


                    • #11
                      các cuộn dây xung quanh cpu mình đánh số từ 1 đến 3, mình đo có điện thế 1,8 v cho cả 3 cuộn dây, bạn xem file ảnh đính kèm.
                      Attached Files

                      Comment


                      • #12
                        Nguyên văn bởi dongtrien Xem bài viết
                        các cuộn dây xung quanh cpu mình đánh số từ 1 đến 3, mình đo có điện thế 1,8 v cho cả 3 cuộn dây, bạn xem file ảnh đính kèm.
                        Trừ khi đồng hồ bạn sai hoặc điện áp vcore sai chứ làm gì có CPU socket 775 nào chạy với điện áp 1.8V đâu, cỡ 1.35V là cao rồi. Bạn đừng lắp tản nhiệt cho CPU, bật nguồn và sờ CPU, nếu nó cứ nóng dần lên đến mức phải buông tay là OK, nếu vẫn sờ được lâu dài thì mất xung clock rồi.

                        Comment


                        • #13
                          bạn nói đúng đó do mình để sai kiểu đo AC, bây giờ mình chuyển sang kiểu đo DC mình đo điện thế 0v, mình bỏ tản nhiệt ra và bật công tắc nguồn và tay sờ CPU không có nóng dần lên như bạn mô tả (mát rượi), như vậy main bị mất xung clock mình phải làm gì bước tiếp theo để xác định linh kiện nào hỏng ?

                          Comment


                          • #14
                            Nguyên văn bởi dongtrien Xem bài viết
                            bạn nói đúng đó do mình để sai kiểu đo AC, bây giờ mình chuyển sang kiểu đo DC mình đo điện thế 0v, mình bỏ tản nhiệt ra và bật công tắc nguồn và tay sờ CPU không có nóng dần lên như bạn mô tả (mát rượi), như vậy main bị mất xung clock mình phải làm gì bước tiếp theo để xác định linh kiện nào hỏng ?
                            À không, chỉ kết luận mất xung khi mấy cuộn dây đó đủ áp thôi, CPU mát là do mất nguồn cấp cho nó.
                            Nhưng để có nguồn cho CPU thì cần có các nguồn khác trước.
                            Kiểm tra những nguồn sau:
                            Attached Files

                            Comment


                            • #15
                              Theo hình của bạn:
                              1. Cuộn dây nguồn Ram: 1,8v; gần với cuộn dây là cuộn dây 2 đo: 5v
                              2. Nguồn cpu vtt con mosfet1: G: 3,2v; D: 1,68v; S: 0,01v; con mosfet2 xác bên: G: 1,68v; D: 3,3v; S: 1,68v.
                              3. Nguồn chip bắc chân D mostfet thông với cuộn dây G: 0,53v; D: 1,8v; S: 0,6v; con mosfet xác bên G: 0,54v; D: 1,8v; S: 0,6v.

                              Comment

                              Về tác giả

                              Collapse

                              dongtrien Tìm hiểu thêm về dongtrien

                              Bài viết mới nhất

                              Collapse

                              Đang tải...
                              X