Thông báo

Collapse
No announcement yet.

Giúp mình lỗi với module sim900

Collapse
X
  • Lọc
  • Giờ
  • Show
Clear All
new posts

  • Giúp mình lỗi với module sim900

    Mình đang làm với sim900 này Breakout-sim900
    Trong quá trình test với máy tính gặp lỗi như này:



    Trên màn hình Terminal nó chạy liên tục ERROR không làm gì đc, led báo module hoạt động vẫn nhấp nháy
    Như vậy có phải sim đã die rồi ko ? Mong các bác giúp đỡ, lại làm con khác thì chết tiền .
    Thank you !

  • #2
    Nguyên văn bởi earthquake Xem bài viết
    Mình đang làm với sim900 này Breakout-sim900
    Trong quá trình test với máy tính gặp lỗi như này:



    Trên màn hình Terminal nó chạy liên tục ERROR không làm gì đc, led báo module hoạt động vẫn nhấp nháy
    Như vậy có phải sim đã die rồi ko ? Mong các bác giúp đỡ, lại làm con khác thì chết tiền .
    Thank you !
    cái này là do:
    1: là nguồn cấp chưa ổn
    2: khay sim chưa tiếp xúc với sim( bạn phải lắp sim vào modul sim mới test được)
    3: chưa có sóng điện thoại

    Comment


    • #3
      cả 3 lý do này chắc ko phải rồi vì lúc mình cắm sim vào ko còn NOT INSERTED nữa và nó vẫn bị như vậy , nguồn thì mình để ổn định 4.2V rồi.
      Nó bị từ khi mình giao tiếp với VDK, trước đó test lệnh trên Terminal vẫn bt.

      Comment


      • #4
        Giúp mình lỗi với module sim900

        trường hợp của mình là nó không nhận sim. mình gõ lệnh at thì nó báo là ok. nhưng các lệnh lên quan đến truyền nhận ( gọi điện, nhắn tin, kiêm tra tài khoản.. ) thì nó báo lỗi.
        bạn nào giúp mình với.
        mình sử dung module sim900 te-c v1.02

        Comment


        • #5
          NOT INSERTED là do khe cắm sim tiếp xúc không tốt hoặc không nhận được mạng. Bạn để ý lúc mới khởi động module sim thì đèn led netlight nháy rất nhanh cho tới khi nhận được mạng thì mới nháy chậm lại. Lúc này bạn mới có thể nhắn tin, gọi,...

          Comment


          • #6
            Chào mọi người, mình có con SIM900A đèn netlight chớp bình thường nhưng đo điện áp SIM_VDD thì lại không có, do đó không kết nối được với SIM CARD. Mình đã tham khảo trên mạng làm một số cách như: thêm tụ 10uF vào VBAT, nối chân SIM_PRESENCE xuống mass... nhưng đều không khả thi. Không biết bạn nào gặp trường hợp này chưa? cho mình xin vài ý kiến. Mình đang nghi lỗi do firmware của SIM900A. Rất mong nhận được sự giúp đỡ của mọi người.
            Thanks all!

            Comment

            Về tác giả

            Collapse

            earthquake Tìm hiểu thêm về earthquake

            Bài viết mới nhất

            Collapse

            Đang tải...
            X